Форум - Супутникового телебачення SAT-PROF  

Назад   Форум - Супутникового телебачення SAT-PROF > Категорії форуму > Ремонт тюнерів,JTAG відладка

Примітки

Створення нової теми Відповідь
 
Параметри теми Параметри перегляду
Старий 22.11.2016, 22:36   #191
PRIOLA
Учасник
 
Аватар для PRIOLA
 
Реєстрація: 03.01.2011
Дописи: 152
Подяки і симпатії повідомлень
Дякую (Поставлено): 83
Дякую (Получено): 9
Флуда (Поставлено): 1
Флуда (Получено): 0
Ukraine
Мій ресівер: GI S8120 HD
Типово

Доброго вечора ,
Опенбокс Х800 працює тільки Амос на першому порті дісека ,(антенне господарство справне ).
Напруги на виході з б.ж. в нормі коли перевіряти в холосту (без материнки ),а з материнкою напруга 22-23 В. росте до 30В.
Літи в б.ж.,діод по 22В. замінив результату немає. 13/18 В. на виході є,317 -у замінював -безрезультатно.
Прошу допомогти...
PRIOLA зараз на форумі   Відповісти з цитуванням
Старий 23.11.2016, 09:56   #192
duman
Передовик
 
Аватар для duman
 
Реєстрація: 18.11.2010
Дописи: 792
Подяки і симпатії повідомлень
Дякую (Поставлено): 209
Дякую (Получено): 477
Флуда (Поставлено): 0
Флуда (Получено): 0

Типово

Попробуй замінити конденсатор по 3.3в в блоці живлення.
__________________
Дякую PRIOLA, sat-prof Сказав дякую

Востаннє редагував sat-prof: 23.11.2016 о 23:10. Причина: забрав флуд
duman зараз поза форумом   Відповісти з цитуванням
Старий 23.11.2016, 18:14   #193
PRIOLA
Учасник
 
Аватар для PRIOLA
 
Реєстрація: 03.01.2011
Дописи: 152
Подяки і симпатії повідомлень
Дякую (Поставлено): 83
Дякую (Получено): 9
Флуда (Поставлено): 1
Флуда (Получено): 0
Ukraine
Мій ресівер: GI S8120 HD
Типово

Цитата:
Допис від duman Переглянути допис
Попробуй замінити конденсатор по 3.3в в блоці живлення.
Замінив всі конденсатори у вторинному колі ,але ситуація не змінилась .
PRIOLA зараз на форумі   Відповісти з цитуванням
Старий 23.11.2016, 19:11   #194
kreshnot
Administrator
 
Аватар для kreshnot
 
Реєстрація: 12.01.2011
Дописи: 3.498
Подяки і симпатії повідомлень
Дякую (Поставлено): 378
Дякую (Получено): 2925
Флуда (Поставлено): 5
Флуда (Получено): 13
Ukraine
Надіслати повідомлення для kreshnot на ICQ
Типово

Цитата:
Допис від PRIOLA Переглянути допис
Замінив всі конденсатори у вторинному колі ,але ситуація не змінилась .
ослік у руки і на 22кГц накинутись треба
__________________
file:///C:/Documents%20and%20Settings/Admin.MICROSOF-0EB3DE/Рабочий%20стол/1424897674.gif
Дякую PRIOLA Сказав дякую
kreshnot зараз поза форумом   Відповісти з цитуванням
Старий 23.11.2016, 23:24   #195
PRIOLA
Учасник
 
Аватар для PRIOLA
 
Реєстрація: 03.01.2011
Дописи: 152
Подяки і симпатії повідомлень
Дякую (Поставлено): 83
Дякую (Получено): 9
Флуда (Поставлено): 1
Флуда (Получено): 0
Ukraine
Мій ресівер: GI S8120 HD
Типово

Цитата:
Допис від PRIOLA Переглянути допис
Доброго вечора ,
Опенбокс Х800 працює тільки Амос на першому порті дісека ,(антенне господарство справне ).
Напруги на виході з б.ж. в нормі коли перевіряти в холосту (без материнки ),а з материнкою напруга 22-23 В. росте до 30В.
Літи в б.ж.,діод по 22В. замінив результату немає. 13/18 В. на виході є,317 -у замінював -безрезультатно.
Прошу допомогти...
Проблема вирішилась заміною софта (прошивкою ),дякую
__________________
Дякую kreshnot, duman Сказав дякую
PRIOLA зараз на форумі   Відповісти з цитуванням
Старий 13.03.2017, 01:12   #196
yavik
Новачок
 
Аватар для yavik
 
Реєстрація: 13.03.2017
Дописи: 2
Подяки і симпатії повідомлень
Дякую (Поставлено): 0
Дякую (Получено): 1
Флуда (Поставлено): 0
Флуда (Получено): 0
Ukraine
Мій ресівер: openbox s1
Типово

Openbox s1 клон - вмикаю, працює хвилин 5-10 все добре. Після цього плавно (протягом 1-2 хвилин) зменьшується рівень сигналу на всіх супутниках та в решті решт зовсім зникає. Міняв LM317 - не допомогло, замість супрессора F1 HR60 ставив перемичку - теж не допомогло. Другий тюнер працює на цьому кабелі без проблем, тобто проблема в тюнері, підкажіть що дивитись, може в кого є схема з напругами. Дякую.
yavik зараз поза форумом   Відповісти з цитуванням
Старий 13.03.2017, 09:08   #197
kreshnot
Administrator
 
Аватар для kreshnot
 
Реєстрація: 12.01.2011
Дописи: 3.498
Подяки і симпатії повідомлень
Дякую (Поставлено): 378
Дякую (Получено): 2925
Флуда (Поставлено): 5
Флуда (Получено): 13
Ukraine
Надіслати повідомлення для kreshnot на ICQ
Типово

Цитата:
Допис від yavik Переглянути допис
Openbox s1 клон - вмикаю, працює хвилин 5-10 все добре. Після цього плавно (протягом 1-2 хвилин) зменьшується рівень сигналу на всіх супутниках та в решті решт зовсім зникає. Міняв LM317 - не допомогло, замість супрессора F1 HR60 ставив перемичку - теж не допомогло. Другий тюнер працює на цьому кабелі без проблем, тобто проблема в тюнері, підкажіть що дивитись, може в кого є схема з напругами. Дякую.
Схеми у відкритому доступі нема
з допомоною осцилоскопа ,почніть з напруг живлення БЖ,cpu, ПЧ блока
__________________
file:///C:/Documents%20and%20Settings/Admin.MICROSOF-0EB3DE/Рабочий%20стол/1424897674.gif
kreshnot зараз поза форумом   Відповісти з цитуванням
Старий 13.03.2017, 22:20   #198
yavik
Новачок
 
Аватар для yavik
 
Реєстрація: 13.03.2017
Дописи: 2
Подяки і симпатії повідомлень
Дякую (Поставлено): 0
Дякую (Получено): 1
Флуда (Поставлено): 0
Флуда (Получено): 0
Ukraine
Мій ресівер: openbox s1
Типово

Цитата:
Допис від kreshnot Переглянути допис
Схеми у відкритому доступі нема
з допомоною осцилоскопа ,почніть з напруг живлення БЖ,cpu, ПЧ блока
Блок живлення відкидаю є 2 однакових клона openbox s1 один з яких гарно працює, міняв материнки місцями і впевнився що блок живлення тюнера що втрачає сигнал гарно працює з справною материнкою. Дивна річ якщо тюнер холодний - тобто перший запуск то сигнал тримається хвилин 10, потім зникає, а якщо він теплий - тобто трохи попрацював і нагрівся то сигнал зникає після 1-2 хвилин після того як його увімкнути. Читав що гарно було б перевірити шлях сигналу від ВЧ блоку до процесора - от тільки не розумію як визначити цей шлях, плата ж може бути з декількох слоїв, без схеми важкувато шукати.
__________________
Дякую Korpahec Сказав дякую

Востаннє редагував yavik: 13.03.2017 о 22:23.
yavik зараз поза форумом   Відповісти з цитуванням
Старий 14.03.2017, 09:44   #199
kreshnot
Administrator
 
Аватар для kreshnot
 
Реєстрація: 12.01.2011
Дописи: 3.498
Подяки і симпатії повідомлень
Дякую (Поставлено): 378
Дякую (Получено): 2925
Флуда (Поставлено): 5
Флуда (Получено): 13
Ukraine
Надіслати повідомлення для kreshnot на ICQ
Типово

Цитата:
Допис від yavik Переглянути допис
Блок живлення відкидаю є 2 однакових клона openbox s1 один з яких гарно працює, міняв материнки місцями і впевнився що блок живлення тюнера що втрачає сигнал гарно працює з справною материнкою. Дивна річ якщо тюнер холодний - тобто перший запуск то сигнал тримається хвилин 10, потім зникає, а якщо він теплий - тобто трохи попрацював і нагрівся то сигнал зникає після 1-2 хвилин після того як його увімкнути. Читав що гарно було б перевірити шлях сигналу від ВЧ блоку до процесора - от тільки не розумію як визначити цей шлях, плата ж може бути з декількох слоїв, без схеми важкувато шукати.

починати треба з напруг живлення cpu, ПЧ блока,LNB,дивитися треба викиди по напругах
__________________
file:///C:/Documents%20and%20Settings/Admin.MICROSOF-0EB3DE/Рабочий%20стол/1424897674.gif
Дякую sat78, vinimm5 Сказав дякую
kreshnot зараз поза форумом   Відповісти з цитуванням
Відповідь

Закладки

Параметри теми
Параметри перегляду

Ваші права у розділі
Ви не можете створювати теми
Ви не можете писати дописи
Ви не можете долучати файли
Ви не можете редагувати дописи

BB-код є Увімк.
Усмішки Увімк.
[IMG] код Увімк.
HTML код Вимк.

Швидкий перехід

Схожі теми
Тема Автор Розділ Відповідей Останній допис
Характерні поломки Globo/Orton 4100C,4050,3000-6010 sat-prof Ремонт тюнерів,JTAG відладка 1647 25.03.2017 19:40
Прошивка Arion/Ferguson 3100CK sat-prof Ferguson 3100CK 41 18.06.2016 19:44
Клони Openbox,Arion,ferguson sat-prof Openbox F-100,AF-1700 3 02.06.2016 22:01
РЯТУВАЛЬНИК ДЛЯ Jtag ARION openBOX VADYA777 Ремонт тюнерів,JTAG відладка 7 16.08.2013 00:15
FAQ Openbox,Arion.Ferguson (корисні поради)) sat-prof Openbox F-100,AF-1700 0 05.01.2010 21:47

Loading

Часовий пояс GMT +3. Поточний час: 13:43.


vBulletin 3.8.4 ; Переклад: © Віталій Стопчанський, 2004-2010
Львівський форум