SAT
шарінг меокс
Форум - Супутникового телебачення SAT-PROF  

Назад   Форум - Супутникового телебачення SAT-PROF > Globo/Opticum/Orton > Globo 4100С,4050C

Примітки

Створення нової теми Відповідь
 
Параметри теми Параметри перегляду
Старий 05.03.2016, 16:10   #1
vasjabr
Учасник
 
Аватар для vasjabr
 
Реєстрація: 22.04.2012
Дописи: 161
Подяки і симпатії повідомлень
Дякую (Поставлено): 1293
Дякую (Получено): 490
Флуда (Поставлено): 23
Флуда (Получено): 2
Україна
Мій ресівер: GI 8180 Vu+Solo, ORTON 7010CX, LEMBERG 2000
Типово ORTON 4100CL

Після реанімації БЖ 4100СL після висихання мережевого електроліта з витікаючими наслідками Все працює ОК. Але на передні панелі постійно світяться чотири вісьмірки: 88.88. Пульт працює справно, а дисплей не реагує. Я не знаю, коли це сталося- чи до виходу з ладу БЖ, чи в той же час...
Що може бути? Правда, це не смертельно, але цікаво.. ca.,

Востаннє редагував vasjabr: 05.03.2016 о 16:14.
vasjabr зараз поза форумом   Відповісти з цитуванням
Старий 05.03.2016, 18:23   #2
vimpel
Учасник
 
Аватар для vimpel
 
Реєстрація: 16.06.2010
Дописи: 115
Подяки і симпатії повідомлень
Дякую (Поставлено): 59
Дякую (Получено): 38
Флуда (Поставлено): 1
Флуда (Получено): 0

Типово

не раз було таке була виною мікросхема 16 нога в смд корпусі ,таку не знайшов мінів всю морду були робочі з донорів
__________________
Дякую vasjabr Сказав дякую
vimpel зараз поза форумом   Відповісти з цитуванням
Старий 05.03.2016, 20:09   #3
kreshnot
Administrator
 
Аватар для kreshnot
 
Реєстрація: 12.01.2011
Дописи: 3.941
Подяки і симпатії повідомлень
Дякую (Поставлено): 837
Дякую (Получено): 3999
Флуда (Поставлено): 6
Флуда (Получено): 17
Ukraine
Надіслати повідомлення для kreshnot на ICQ
Типово

Цитата:
Допис від vasjabr Переглянути допис
Після реанімації БЖ 4100СL після висихання мережевого електроліта з витікаючими наслідками Все працює ОК. Але на передні панелі постійно світяться чотири вісьмірки: 88.88. Пульт працює справно, а дисплей не реагує. Я не знаю, коли це сталося- чи до виходу з ладу БЖ, чи в той же час...
Що може бути? Правда, це не смертельно, але цікаво.. ca.,
стоїть 74HC164D,мені вже декілька разів попадався несправний LED
Щоб бачити інформацію потрібна Реєстрація!
__________________
Дякую vasjabr Сказав дякую
kreshnot зараз поза форумом   Відповісти з цитуванням
Старий 05.03.2016, 23:30   #4
vasjabr
Учасник
 
Аватар для vasjabr
 
Реєстрація: 22.04.2012
Дописи: 161
Подяки і симпатії повідомлень
Дякую (Поставлено): 1293
Дякую (Получено): 490
Флуда (Поставлено): 23
Флуда (Получено): 2
Україна
Мій ресівер: GI 8180 Vu+Solo, ORTON 7010CX, LEMBERG 2000
Типово

kreshnot Перепрошую, але з посиланням щось не так...
вхід запаролений- питає пароль...

Востаннє редагував vasjabr: 06.03.2016 о 08:42.
vasjabr зараз поза форумом   Відповісти з цитуванням
Старий 06.03.2016, 08:22   #5
duman
Передовик
 
Аватар для duman
 
Реєстрація: 18.11.2010
Дописи: 843
Подяки і симпатії повідомлень
Дякую (Поставлено): 237
Дякую (Получено): 569
Флуда (Поставлено): 0
Флуда (Получено): 0

Типово

vasjabr , тут потрібно осцилографом глянути чи поступають на 74HC164D дані ( 1 вивід ) і клоки (8 вивід ) і що на її виходах (3,4,5,6,10-13 ).
Мініатюри долучень
Схема передньої панелі GLOBO 4100C.jpg  
__________________
Дякую vasjabr Сказав дякую
duman зараз поза форумом   Відповісти з цитуванням
Старий 06.03.2016, 09:17   #6
vasjabr
Учасник
 
Аватар для vasjabr
 
Реєстрація: 22.04.2012
Дописи: 161
Подяки і симпатії повідомлень
Дякую (Поставлено): 1293
Дякую (Получено): 490
Флуда (Поставлено): 23
Флуда (Получено): 2
Україна
Мій ресівер: GI 8180 Vu+Solo, ORTON 7010CX, LEMBERG 2000
Типово

Попробую Ваші настанови... Але вісьмірки світять стабільно, пульт та БЖ в нормі- пробував донором. Картинка в нормі, все "в ажурі"... Одне що 88.88 незмінно висвічуються і не міняються ні при упрввлінні як пультои, так і штатними кнопками на передній панелі. При маніпуляціях через КОМ порт те сате, хоча всі операції проходять успішно.
Цікаво, чи буде донором передня панель від 4060 СХ+?... Там просто менше кнопок.

Востаннє редагував vasjabr: 06.03.2016 о 09:20.
vasjabr зараз поза форумом   Відповісти з цитуванням
Старий 06.03.2016, 10:21   #7
vasjabr
Учасник
 
Аватар для vasjabr
 
Реєстрація: 22.04.2012
Дописи: 161
Подяки і симпатії повідомлень
Дякую (Поставлено): 1293
Дякую (Получено): 490
Флуда (Поставлено): 23
Флуда (Получено): 2
Україна
Мій ресівер: GI 8180 Vu+Solo, ORTON 7010CX, LEMBERG 2000
Типово

А все таки ризикнув... підкинув передню панель від 4060СХ+. На отой раз Бог милував- обійшлося без феєрверків... Але результат незмінний. Як кажуть- відсутність результату- теж результат. Тепер без напруження відсутніх звивин можна припустити, що барахлить материнка... А от ЩО? Тут попередній підхід просто недоречний.
Які подальші дії?

Востаннє редагував vasjabr: 06.03.2016 о 10:51.
vasjabr зараз поза форумом   Відповісти з цитуванням
Старий 06.03.2016, 10:42   #8
sat-prof
Administrator
 
Аватар для sat-prof
 
Реєстрація: 14.12.2009
Дописи: 6.554
Подяки і симпатії повідомлень
Дякую (Поставлено): 228
Дякую (Получено): 2378
Флуда (Поставлено): 2
Флуда (Получено): 6
Ukraine
Мій ресівер: Opticum 9500HD Enigma2 (ACC Авангард) +Openbox X820 (Dir320)
Надіслати повідомлення для sat-prof на ICQ
Типово

Контакти на фішці....
Треба було цілу панель від 4060 підключити.
__________________
Щоб бачити інформацію потрібна Реєстрація!
Цінуйте щирість, а не користуйтеся нею. (sat-prof)
Дякую vasjabr Сказав дякую
sat-prof зараз поза форумом   Відповісти з цитуванням
Старий 06.03.2016, 10:46   #9
kreshnot
Administrator
 
Аватар для kreshnot
 
Реєстрація: 12.01.2011
Дописи: 3.941
Подяки і симпатії повідомлень
Дякую (Поставлено): 837
Дякую (Получено): 3999
Флуда (Поставлено): 6
Флуда (Получено): 17
Ukraine
Надіслати повідомлення для kreshnot на ICQ
Типово

vasjabr, зняти з роз"єму пластмас і помити спиртом і проц теж
__________________
Дякую vasjabr Сказав дякую
kreshnot зараз поза форумом   Відповісти з цитуванням
Старий 06.03.2016, 11:18   #10
vasjabr
Учасник
 
Аватар для vasjabr
 
Реєстрація: 22.04.2012
Дописи: 161
Подяки і симпатії повідомлень
Дякую (Поставлено): 1293
Дякую (Получено): 490
Флуда (Поставлено): 23
Флуда (Получено): 2
Україна
Мій ресівер: GI 8180 Vu+Solo, ORTON 7010CX, LEMBERG 2000
Типово

Десь читав, що клей чи силікон, який наносять на роз"єми для фіксації стікає на плату і з часом може робити "погоду". В даному випадку все почистив, промив спиртом проц.- безрезультатно!
P.S. перевірив для певності передню панель на 4060СХ+ - робоча.
__________________
Дякую D-Misha Сказав дякую

Востаннє редагував vasjabr: 06.03.2016 о 11:39.
vasjabr зараз поза форумом   Відповісти з цитуванням
Відповідь

Закладки

Параметри теми
Параметри перегляду

Ваші права у розділі
Ви не можете створювати теми
Ви не можете писати дописи
Ви не можете долучати файли
Ви не можете редагувати дописи

BB-код є Увімк.
Усмішки Увімк.
[IMG] код Увімк.
HTML код Вимк.

Швидкий перехід


Часовий пояс GMT +3. Поточний час: 02:52.


vBulletin 3.8.4 ; Переклад: © Віталій Стопчанський, 2004-2010
Львівський форум