SAT
шарінг меокс
Форум - Супутникового телебачення SAT-PROF  

Назад   Форум - Супутникового телебачення SAT-PROF > Категорії форуму > Ремонт тюнерів,JTAG відладка

Примітки

Створення нової теми Відповідь
 
Параметри теми Параметри перегляду
Старий 03.08.2015, 23:26   #1
Andbiz
Активіст
 
Реєстрація: 15.10.2014
Дописи: 310
Подяки і симпатії повідомлень
Дякую (Поставлено): 69
Дякую (Получено): 54
Флуда (Поставлено): 0
Флуда (Получено): 0
Ukraine
Мій ресівер: Q-SAT ST-08
Типово GI S8120 (горить boot, часи)

Доброї ночі, шановні форумчани.
Горить напис boot. Через деякий час з'являються часи. Потім знову з'являється напис boot і так далі. Спробував прошити через флешку відновної прошивкою. Тюнер з старим пультом. Пробував різноманітні прошивки - як з старим пультом, так і новим.
Інструкцію брав тут:
Щоб бачити інформацію потрібна Реєстрація!
Прошивки брав тут:
Щоб бачити інформацію потрібна Реєстрація!


Пробував прошивати також через Cisco TFTP Server.
Щоб бачити інформацію потрібна Реєстрація!

Прошивка як з USB, так і LAN проходить успішно (напис SUCC), але тюнер не грузиться і висить з написом BOOT.

У чому може бути причина такої поведінки тюнера?

Востаннє редагував Andbiz: 04.08.2015 о 00:20.
Andbiz зараз поза форумом   Відповісти з цитуванням
Старий 04.08.2015, 10:13   #2
Andbiz
Активіст
 
Реєстрація: 15.10.2014
Дописи: 310
Подяки і симпатії повідомлень
Дякую (Поставлено): 69
Дякую (Получено): 54
Флуда (Поставлено): 0
Флуда (Получено): 0
Ukraine
Мій ресівер: Q-SAT ST-08
Типово

Прошив під enigma2.

Прошивку брав тут:
Щоб бачити інформацію потрібна Реєстрація!
Galaxy Innovations GI S8120 - openATV Nightly Downloads ВЕРСІЯ 5.0
Щоб бачити інформацію потрібна Реєстрація!

Горить boot (секунд 30). Потім на табло все гасне і нічого не з'являється (секунд 30). Потім йдуть відсотки від 50 до 100 (секунд 30). Потім з'являється час. Якщо включити - з'являються чотири тире. Якщо нічого не робити - знову чотири тире.
Телевізора на роботі немає. Підключити тюнер зможу до нього зможу тільки ввечері. Так і повинно бути?

На пульт тюнер не реагує. Пульт має наступний вигляд:
Щоб бачити інформацію потрібна Реєстрація! . Прошивка не підійшла?
Andbiz зараз поза форумом   Відповісти з цитуванням
Старий 04.08.2015, 11:50   #3
Yaro
Передовик
 
Аватар для Yaro
 
Реєстрація: 08.02.2010
Вік: 57
Дописи: 602
Подяки і симпатії повідомлень
Дякую (Поставлено): 121
Дякую (Получено): 100
Флуда (Поставлено): 0
Флуда (Получено): 1

Мій ресівер: Amiko Alien 8900, Pioneer 1430,1530 et.al.
Надіслати повідомлення для Yaro на ICQ
Типово

Потрібен ремонт заліза.
__________________
JTAG/EJTAG на 74HC244N. Допоможу відремонтувати/відновити ресівери на більшості сучасних процесорів.
Yaro зараз поза форумом   Відповісти з цитуванням
Старий 04.08.2015, 18:25   #4
Andbiz
Активіст
 
Реєстрація: 15.10.2014
Дописи: 310
Подяки і симпатії повідомлень
Дякую (Поставлено): 69
Дякую (Получено): 54
Флуда (Поставлено): 0
Флуда (Получено): 0
Ukraine
Мій ресівер: Q-SAT ST-08
Типово

Цитата:
Допис від Yaro Переглянути допис
Потрібен ремонт заліза.
Відновив прошивку через аварійну прошивку.
Залив наступну прошивку. Тюнер вмикається. Просканував супутник - знайшов канали. Як тільки вмикається канал (відео) - тюнер перевантажується.

Лог роботи наступний:
Код:
Board: STx7111-Mboard (MB618)  [32-bit mode]
info: Disregarding any EPLD


U-Boot 1.3.1 (Mar 16 2011 - 11:42:45) - stm23_0043 - YW 1.0.019 Rel P1

DRAM:  128 MiB
NOR:     8 MiB
NAND:  512 MiB
In:    serial
Out:   serial
Err:   serial
IdentID : 09 00 0b 00 00 97 a2
Hit ESC to stop autoboot:  0
## Booting image at a0080000 ...
   Image Name:   Kernel-Ramdisk-Image
   Image Type:   SuperH Linux Multi-File Image (gzip compressed)
   Data Size:    5867343 Bytes =   5.6 MiB
   Load Address: 80800000
   Entry Point:  80801000
   Contents:
   Image 0:  2970211 Bytes =   2.8 MiB
   Image 1:  2897119 Bytes =   2.8 MiB
   Verifying Checksum ... OK
   Uncompressing Multi-File Image ... OK
found phy at addres = 1
stmac_phy_get_addr(): id1 = 0x7, id2 = 0xc0f1
stb_id = 90b0097a2
   Loading Ramdisk to 80d3c000, length 002c34df ... OK

Starting kernel console=ttyAS1,115200 rw ramdisk_size=6144 init=/linuxrc root=/d
ev/ram0 ip=192.168.0.69:192.168.3.119:192.168.3.1:255.255.0.0:lh:eth0:off stmmac
eth=msglvl:0,phyaddr:1,watchdog:5000 bigphysarea=4000 nwhwconf=device:eth0,hwadd
r:24:00:0B:00:97:A2 Manufacture=Spark-Project STB_ID=09:00:0B:00:00:97:A2 - 0x00
53d000 - 2897119 ...

[MAIN] init finish,errCode=0
[YWAPP_AvctlStup] YWAVCTL_Open Success
[    YWDBASEv_GetData][  578] error 0x1f40006
[ YWDBL_CommGetVolume][  288] YWDBLi_CommGetByFldNoWithDefault COMM_VOLUME errTy
pe = 0X1F40006 Unknown
[    YWDBASEv_GetData][  578] error 0x1f40006
[YWDBLi_ScGetByFieldNo][  101] YWDBL_GetSysCfgField uFieldNo = 15[YWDBL_ScGetRes
olution][  496] YWDBLi_ScGetByFieldNo SYSCFG_DEFINITE errType = 0X1F40006 Unknow
n
[*info*][YWPLAY_ShowOpenVideo:306]!!!!!!!!!!!!!!!!!!!!!!!!!rcOutWinRect.W 720 rc
OutWinRect.H 576
[*info*][YWPLAY_ShowOpenVideo:310]---boot log file[/root/spark/./Logo/boot.mp3]-
--
########################## uiCompSize[0X00AE8BCC]================
[*info*][YWPUBLIC_GetUserFontPath:11164]file ./AppUserDb/.font_config open faile
d.
[*info*][YWPUBLICi_SetTimeInfo:5547]
!!!!!iTimeOffset =0
[*info*][YWPUBLIC_SetBootPower:5485]YWPUBLIC_GetPowerStatus =1,bIsElectrify=1
[*info*][YWPUBLIC_SetResolution:7035]===stErr[0X00000000]===
[*info*][YWPUBLIC_SetResolution:7083]--OSD--in[0/0/1280/720]----
[*info*][YWPUBLIC_SetResolution:7084]--OSD--out[0/0/720/576]----
[*info*][YWPUBLIC_SetResolution:7182]--video--in[0/0/720/576]----
[*info*][YWPUBLIC_SetResolution:7183]--video--out[0/0/720/576]----
[*info*][YWPUBLIC_SetResolution:7192]===stErr[0X00000000]===
[*info*][YWPUBLIC_SetResolution:7215]--PIP--in[0/0/1920/1080]----
[*info*][YWPUBLIC_SetResolution:7216]--PIP--out[0/0/720/576]----
[*info*][YWPUBLIC_SetResolution:7220]===stErr[0X00000000]===
[*info*][YWPUBLIC_SetResolution:7245]--still--in[0/0/1280/720]----
[*info*][YWPUBLIC_SetResolution:7246]--still--out[0/0/720/576]----
[*info*][YWPUBLIC_SetResolution:7256]===stErr[0X00000000]===
[*info*][YWPLAY_ShowLogo:506]===logo path[/root/spark/./Logo/boot.png]===
Якщо ввимкнути відео з флешки - тюнер теж перевантажується.
Тюнер може перевантажуватися при включенні канала через погану прошивку?

Востаннє редагував Andbiz: 04.08.2015 о 18:29.
Andbiz зараз поза форумом   Відповісти з цитуванням
Старий 04.08.2015, 20:38   #5
serpp
Новачок
 
Реєстрація: 13.12.2010
Дописи: 3
Подяки і симпатії повідомлень
Дякую (Поставлено): 13
Дякую (Получено): 10
Флуда (Поставлено): 0
Флуда (Получено): 0

Типово

Пробуй замінити конденсатор, там де виділено (недогруз).
Мініатюри долучень
tyner.jpg  
__________________
Дякую sat78, Andbiz, D-Misha, Nalot Сказав дякую
serpp зараз поза форумом   Відповісти з цитуванням
Старий 04.08.2015, 23:36   #6
Andbiz
Активіст
 
Реєстрація: 15.10.2014
Дописи: 310
Подяки і симпатії повідомлень
Дякую (Поставлено): 69
Дякую (Получено): 54
Флуда (Поставлено): 0
Флуда (Получено): 0
Ukraine
Мій ресівер: Q-SAT ST-08
Типово

Так. Це було через цей конденсатор. Також замінив ще два (один біля ВЧ та один по живленню).
До речі - тут люди теж писали про цю проблему:
Щоб бачити інформацію потрібна Реєстрація!
__________________
Дякую sat78 Сказав дякую
Andbiz зараз поза форумом   Відповісти з цитуванням
Старий 17.08.2015, 18:05   #7
romario79
Учасник
 
Аватар для romario79
 
Реєстрація: 24.05.2010
Дописи: 73
Подяки і симпатії повідомлень
Дякую (Поставлено): 13
Дякую (Получено): 10
Флуда (Поставлено): 0
Флуда (Получено): 0
Ukraine
Мій ресівер: GI8120
Надіслати повідомлення для romario79 на Skype
Типово

А в мене така проблема з цим тюнером,чи аварійну прошивку заливаю через флешку,чи через Cisco TFTP Server,чи хочу поставити енігму,то спочатку процес завжди запускається але кожен раз через пару секунд на дисплеї такі букви як на фото
Мініатюри долучень
Фото2035.jpg  
romario79 зараз поза форумом   Відповісти з цитуванням
Старий 17.08.2015, 19:34   #8
Yaro
Передовик
 
Аватар для Yaro
 
Реєстрація: 08.02.2010
Вік: 57
Дописи: 602
Подяки і симпатії повідомлень
Дякую (Поставлено): 121
Дякую (Получено): 100
Флуда (Поставлено): 0
Флуда (Получено): 1

Мій ресівер: Amiko Alien 8900, Pioneer 1430,1530 et.al.
Надіслати повідомлення для Yaro на ICQ
Типово

romario79, Відремонтую. Пиши в лічку.
__________________
JTAG/EJTAG на 74HC244N. Допоможу відремонтувати/відновити ресівери на більшості сучасних процесорів.
Yaro зараз поза форумом   Відповісти з цитуванням
Старий 08.09.2015, 16:42   #9
romario79
Учасник
 
Аватар для romario79
 
Реєстрація: 24.05.2010
Дописи: 73
Подяки і симпатії повідомлень
Дякую (Поставлено): 13
Дякую (Получено): 10
Флуда (Поставлено): 0
Флуда (Получено): 0
Ukraine
Мій ресівер: GI8120
Надіслати повідомлення для romario79 на Skype
Типово

Написав в ПП чому не відповідаєте?
romario79 зараз поза форумом   Відповісти з цитуванням
Старий 21.09.2015, 00:13   #10
vladimir-rv
Учасник
 
Аватар для vladimir-rv
 
Реєстрація: 08.02.2011
Дописи: 52
Подяки і симпатії повідомлень
Дякую (Поставлено): 4
Дякую (Получено): 96
Флуда (Поставлено): 0
Флуда (Получено): 0
Ukraine
Мій ресівер: Alien 8900
Надіслати повідомлення для vladimir-rv на ICQ
Типово

Цитата:
Допис від romario79 Переглянути допис
А в мене така проблема з цим тюнером,чи аварійну прошивку заливаю через флешку,чи через Cisco TFTP Server,чи хочу поставити енігму,то спочатку процес завжди запускається але кожен раз через пару секунд на дисплеї такі букви як на фото
Якщо не ремонтувати, то скоро на екрані з"явиться табличка - IDENT Error.
__________________
Мене не цікавить думка людей, які розбираются в цьому питані.
Тільки тих, хто самі що-небудь зробили (А.Ейнштейн)
vladimir-rv зараз поза форумом   Відповісти з цитуванням
Відповідь

Закладки

Параметри теми
Параметри перегляду

Ваші права у розділі
Ви не можете створювати теми
Ви не можете писати дописи
Ви не можете долучати файли
Ви не можете редагувати дописи

BB-код є Увімк.
Усмішки Увімк.
[IMG] код Увімк.
HTML код Вимк.

Швидкий перехід

Схожі теми
Тема Автор Розділ Відповідей Останній допис
Софти -дампи GI S8120 /Lite(без обговорення) Nalot HDTV-тюнери 2 20.09.2015 23:03
GI s8120 stomyra1 Amiko SHD-8900 Alien 22 17.09.2015 11:01
GI S8120 Lite(Проги/ємулятори/плагіни,інструкції) Nalot HDTV-тюнери 1 29.11.2014 15:31
OPENBOX F-500 (горить boot, зависає) Andbiz Ремонт тюнерів,JTAG відладка 27 01.11.2014 22:51
boot на морді QWERY Openbox F300,X-800,820CI 8 15.01.2011 01:32


Часовий пояс GMT +3. Поточний час: 07:09.


vBulletin 3.8.4 ; Переклад: © Віталій Стопчанський, 2004-2010
Львівський форум