SAT
шарінг меокс
Форум - Супутникового телебачення SAT-PROF  

Назад   Форум - Супутникового телебачення SAT-PROF > Категорії форуму > Ремонт тюнерів,JTAG відладка

Примітки

Створення нової теми Відповідь
 
Параметри теми Параметри перегляду
Старий 01.05.2014, 13:44   #1
64АНАТОЛЬ
Новачок
 
Реєстрація: 23.10.2013
Дописи: 8
Подяки і симпатії повідомлень
Дякую (Поставлено): 2
Дякую (Получено): 0
Флуда (Поставлено): 0
Флуда (Получено): 0
Ukraine
Мій ресівер: АтласASR5000,Глобо4100с
Exclamation Тюнер Ортон 4100 пропадає сигнал

Доброго дня! Зі святом всіх!!!
Тюнер Ортон 4100 запуск нормально проходе. Меню працює, рівень сигналу 10%, якість 14%. Була проблема з БЖ, поміняв усі конденсатори. Зараз напруги з БЖ такі 23,6v 12,99v 5,19v 3,36v . Вихід на LD1117 1,82v. На виході ВЧ блоку при навантажені такі напруги 14,08 і 19,08. Іноді рівень сигналу підскакує до 50%, а іноді може почати працювати повністю десь 2-3 години, і знову пропадає сигнал. Антени впорядку перевіряв все у себе, і на інших. Допоможіть, де копати далі?
64АНАТОЛЬ зараз поза форумом   Відповісти з цитуванням
Старий 01.05.2014, 14:03   #2
kreshnot
Administrator
 
Аватар для kreshnot
 
Реєстрація: 12.01.2011
Дописи: 3.997
Подяки і симпатії повідомлень
Дякую (Поставлено): 908
Дякую (Получено): 4137
Флуда (Поставлено): 6
Флуда (Получено): 19
Ukraine
Надіслати повідомлення для kreshnot на ICQ
Типово

Цитата:
Допис від 64АНАТОЛЬ Переглянути допис
Доброго дня! Зі святом всіх!!!
Тюнер Ортон 4100 запуск нормально проходе. Меню працює, рівень сигналу 10%, якість 14%. Була проблема з БЖ, поміняв усі конденсатори. Зараз напруги з БЖ такі 23,6v 12,99v 5,19v 3,36v . Вихід на LD1117 1,82v. На виході ВЧ блоку при навантажені такі напруги 14,08 і 19,08. Іноді рівень сигналу підскакує до 50%, а іноді може почати працювати повністю десь 2-3 години, і знову пропадає сигнал. Антени впорядку перевіряв все у себе, і на інших. Допоможіть, де копати далі?
Спробуй на пряму без DiSEgC,буде сигнал - дивись 22кГц
kreshnot зараз поза форумом   Відповісти з цитуванням
Старий 01.05.2014, 14:07   #3
64АНАТОЛЬ
Новачок
 
Реєстрація: 23.10.2013
Дописи: 8
Подяки і симпатії повідомлень
Дякую (Поставлено): 2
Дякую (Получено): 0
Флуда (Поставлено): 0
Флуда (Получено): 0
Ukraine
Мій ресівер: АтласASR5000,Глобо4100с
Типово

Цей тюнер пробував підключати у сусідів. Результат аналогічний.
64АНАТОЛЬ зараз поза форумом   Відповісти з цитуванням
Старий 01.05.2014, 14:09   #4
64АНАТОЛЬ
Новачок
 
Реєстрація: 23.10.2013
Дописи: 8
Подяки і симпатії повідомлень
Дякую (Поставлено): 2
Дякую (Получено): 0
Флуда (Поставлено): 0
Флуда (Получено): 0
Ukraine
Мій ресівер: АтласASR5000,Глобо4100с
Типово

Цитата:
Допис від 64АНАТОЛЬ Переглянути допис
Цей тюнер пробував підключати у сусідів. Результат аналогічний.
Якраз зараз запрацював і нічого не робив, але як надовго
64АНАТОЛЬ зараз поза форумом   Відповісти з цитуванням
Старий 01.05.2014, 14:13   #5
kreshnot
Administrator
 
Аватар для kreshnot
 
Реєстрація: 12.01.2011
Дописи: 3.997
Подяки і симпатії повідомлень
Дякую (Поставлено): 908
Дякую (Получено): 4137
Флуда (Поставлено): 6
Флуда (Получено): 19
Ukraine
Надіслати повідомлення для kreshnot на ICQ
Типово

Цитата:
Допис від 64АНАТОЛЬ Переглянути допис
Цей тюнер пробував підключати у сусідів. Результат аналогічний.
Причому тут сусід?Перестане показувати підключай без DiSEgC
kreshnot зараз поза форумом   Відповісти з цитуванням
Старий 01.05.2014, 22:30   #6
duman
Передовик
 
Аватар для duman
 
Реєстрація: 18.11.2010
Дописи: 845
Подяки і симпатії повідомлень
Дякую (Поставлено): 237
Дякую (Получено): 572
Флуда (Поставлено): 0
Флуда (Получено): 0

Типово

Мережевий 22...47 мкф на 400в теж міняв?По 3.3в біля ВЧ блока і на виході 1117-тої теж не помішає підставити як і на вході 317тої.
duman зараз поза форумом   Відповісти з цитуванням
Старий 01.05.2014, 23:00   #7
romkatv
Новачок
 
Реєстрація: 07.11.2010
Дописи: 8
Подяки і симпатії повідомлень
Дякую (Поставлено): 36
Дякую (Получено): 9
Флуда (Поставлено): 0
Флуда (Получено): 0

Типово

Спробуйте замінити керамічні конденсатори С5 та С6 біля процессора. Номінал 0,1uF - 0,47uF. Старі обов'язково (!) видалити.
romkatv зараз поза форумом   Відповісти з цитуванням
Відповідь

Закладки

Параметри теми
Параметри перегляду

Ваші права у розділі
Ви не можете створювати теми
Ви не можете писати дописи
Ви не можете долучати файли
Ви не можете редагувати дописи

BB-код є Увімк.
Усмішки Увімк.
[IMG] код Увімк.
HTML код Вимк.

Швидкий перехід

Схожі теми
Тема Автор Розділ Відповідей Останній допис
Evrosky 4100 Intro Ремонт тюнерів,JTAG відладка 4 10.03.2014 00:08
пропадає сигнал Andriy05 Не знаєш, де написати? Пишем тут. 4 02.04.2013 21:47
Ортон Х-80, немає сигналу? Calina Ремонт тюнерів,JTAG відладка 24 27.01.2013 18:10
слабкий сигнал sashavst Загальний розділ! 3 03.03.2012 19:18
Ортон/Глобо x10/11/12 CA USB / PVR sat-prof Тюнери, які не ввійшли в список 1 18.02.2010 17:01


Часовий пояс GMT +3. Поточний час: 01:57.


vBulletin 3.8.4 ; Переклад: © Віталій Стопчанський, 2004-2010
Львівський форум